Page tree
Skip to end of metadata
Go to start of metadata

 

Table of Contents

 


Introduction

Cascade Server Content Management System (CMS) is the web content management solution for the University of San Diego. Using a CMS makes managing and updating content on the website more efficient.

Key System Features

Cascade Server has many features to make managing website content and related assets easier.

  • Version Control: Keeps previous versions of files so they can be restored to a previous version if needed. Notes regarding files can also be attached to each version of a file.
  • Recycle Bin: Provides a method to recover deleted files.
  • Image Editor: Images can be cropped or resized from directly within the Cascade Server interface.
  • Workflow: Content and Technical review processes.
  • File Explorer: Easily view the documents, images, and web pages within your website for updates and internal linking.

Version Control, Recycle Bin, Cascade Server Image Editor, Workflow, and the File Explorer will be covered in more detail, along with the other features of the system.

User Interface

Access the Cascade Server CMS in a web browser at http://cms.sandiego.edu/.

Log in to the system using your MySanDiego username and password. After logging in, you will be taken to the Dashboard in your default site.

Menus and Moving Through the System

  • The Cascade Server logo (top left of the screen) or the Home Menu will bring you back to the Dashboard.

      
     
  • Site Selection Menu: Switch between websites



  • Quick Links will display a mini version of the Dashboard and a history of recently viewed pages while remaining on the current page.



  • Swirly Menu: Access Search, Publisher, and User Preferences. (User preferences are pre-configured and should not be modified).

     
     
  • New Menu: Create a new page, upload an image or document, or add an external link.

     
     
  • File Explorer: Files and folders within the currently selected website are displayed in a panel on the left side of the screen. The file explorer panel can be collapsed to provide more screen space when editing content.

     

  • Dashboard: Provides quick access to various system elements. Messages, Workflows, Locked Assets (items checked-out by you), Drafts, Stale Content, and the Recycle Bin are accessed via the dashboard.

    • You can customize the dashboard view in a variety of ways: widgets may be dragged and dropped to re-order them, or you can remove widgets you don't use.
    • To remove a widget, click the gear icon and select Remove Widget.



    • To add a widget or reset the dashboard use the Add Widget and Reset Dashboard options respectively.

Workflow

Content and Technical review processes are handled with Workflow in Cascade Server. Review processes provide improved quality assurance for USD websites by ensuring potential issues are identified early in the process, and before they are posted to the web. 

After changes to pages are submitted (or a new page is submitted for creation), the Workflow process is initiated. Actual steps in the Workflow processes may vary depending on role. However, most maintainers will fall within the Publisher role. Technical Review – required for all websites – is performed by a member of the University Web Services team.

Workflow Process

 

Technical Review is required for editing a page or creating a new page but is not required to delete files.

When a workflow process is initiated or modified, an email will be generated to notify the appropriate users action is required.

Workflow Email

Most of the time, system generated workflow email serve as notification, and require no action from the maintainer. However, it is important to pay close attention to the body of the email in the event action is required. If changes are required, they are noted by the web developer in the workflow process, and will display in the email body.

Files and Pages

Working with Existing Pages

Use the File Explorer to select the page you need to edit. The web page is first displayed in Layout View. Not all elements of the page will display while in layout view. Switch to Live View to see how the page will look when it is published.
 

File Action Menu

The File Action menu contains all of the options for working with the selected file. Many of the main File Action menu tab items have a sub-menu of items.



  • View – Displays a preview of the page.
    • Layout – Default view when a file is selected from the File Explorer. Not all page elements will display, such as data from MyPostings, social media feeds, and your department's contact information.
    • Live – Full preview of the page. All elements are displayed. The page must be published at least once before this view will display.

       
  • Edit – Allows editing of page content.
  • Copy – Copy the file to another location.
  • More – Displays the Delete, Reference, and Versions menu items.
    • Delete – Method to delete the file. All (Actions vary between roles). Deleted files are sent to the Recycle Bin. Items in the Recycle Bin are kept for 30 days before they are purged completely.
    • Reference – Used to create a link to a page which already exists in the website.
    • Versions – View previous versions of the file.

In-Context Editing

Cascade Server also features in-context editing, which allows you to edit specific regions on the page. Click on any of the pencil icons while in View mode to edit a particular piece of content. In-context editing provides an easy way to see where the content you're editing falls within the template or on the page.

  • Click the Pencil Icon to begin using in-context editing.
  • A new window containing the specific context editable fields will display.



  • Make changes as needed and click Update. The page will refresh and load into Preview mode.
  • You can continue editing the page by selecting other regions identified with the pencil icon, if desired.

Finishing In-Context Edits

After in-context edits have been completed, use the action buttons at the top of the page to finish the process.

 

  • Use Submit Draft to submit the changes to the page and proceed to the Initiate Workflow screen.
  • Use Discard Draft to revert all the changes to the page that have not yet been submitted.

Version Control

One of the new features maintainers can take advantage of with Cascade Server is Version Control. Every time a file or page is changed, a new version of the file is created and the previous versions of the files are stored in the system in case they need to be retrieved later.

On the File Action menu, click More > Versions.
 



The web page will reload and the Version Control detail page will be displayed.
 



The Last Modified Date, Last Modified By, and Comments (if any) are listed on the Version Control detail page.  Click the file name for a previous version to view it.

The page will be displayed in Layout View.  An additional Viewing menu will display.

 



The various Version Control options will display in the Viewing menu.  From the Viewing menu, you can:

  • View the Newer version of the file
  • View the Older version of the file
  • View the Current version of the file
  • Activate the version. Activating the version will replace the current active version of the file with the selected version of the file when Activate is clicked. Activating an older version of a file will create another version of the file.
  • Delete the version of the file. (This action should not be used).
  • Compare the selected version of the file with the current active version of the file. When Compare with Current is active, the following colors are used:
    • Red highlights with strikethrough: text that has been removed
    • Green highlights: text that has been added
    • Purple highlights: link that has been changed for highlighted text

       

Deleting Files

Deleted files are held in the Recycle Bin for a period of 30 days. Restore a File from the Recycle Bin

When deleting files, be sure the Un-publish Content option is selected, or the file will remain on the live website even though it is not present in Cascade Server.

  • Contributor: Deleting a file will initiate Workflow. Files will be unpublished and deleted only after content review approval.
  • Approver: Able to delete files without Workflow approval. (A Workflow task will automatically be created, but submitting the task will immediately send the item to the Recycle Bin).

In the File Explorer, hover over the filename and click the down arrow to display the Action dropdown and choose Delete. You can also select Delete from the File Action menu when you'd like to delete the page you're currently viewing.

Content Contributors will receive a prompt to begin workflow.
 

 

Workflow creation is covered in detail later in this guide.

Content Approvers will see a different message when deleting pages.
 

 

Ensure Un-publish Content is selected.  If Un-publish Content is unselected, the file will remain on the live website even though it has been deleted from Cascade Server. This also means that the file will continue to be accessible and display in relevant web search results for end users.

Clicking Submit will begin a Workflow process. However, as soon as the process is submitted the file will be deleted and removed from the web server.

Restoring Files from the Recycle Bin

Access the Recycle Bin using the Recycle Bin tab on the Dashboard or the link on the Quick Links panel.

Locate the item to restore and click the Restore icon in the Actions column.

Click Submit, when prompted, to restore the item.

Creating a New Folder

To create a new folder, click New > Default > Folder.
 

  • System Name – Name of the folder. Do not use spaces or special characters.
  • Title – Text displayed in navigation menu (if Display in Navigation is set to Yes).
  • Display in Navigation – Select Yes to show the folder in navigation menu.
  • Navigation Title (optional) – Text that will be used when you want your navigation link text to be different from your main page heading text. If you leave this field empty the navigation text will use the regular Title.

Creating a New Page

To create a new page, click New > Page Templates > and choose from the available page types:

  • New Category Page with Lists
  • New Category Page with Text
  • New Page
  • New Page with Modules




Examples of the different page types can be viewed on the web at the following addresses:

Content Editing

Content editing with Cascade Server is as easy as filling out a form. Select the page you need to edit from the File Explorer. Then, choose Edit from the File Action menu. If you prefer, you can use In-Context Editing.
 

 

The page will reload and the editor fields will be displayed.

 

               

                          

Use the editor field to add and modify content on the page. If the page contains modules, they will appear below the main editor field and can be expanded to modify the module content.

The page Title is required. Enter the page title in the field labeled Title. If you want the page to display in the website’s menu, select Yes in the Display in Navigation field. The page title is used when a visitor to the website adds the page to browser bookmarks. It is also used as the page's main heading (h1), the menu link text for this page, and the breadcrumbs. Google and other search engines will also use the title as the linked text if the page comes up in search results.
 

Optionally, a Lead can be added to pages.  To add a lead to the page, enter the text for the lead into the Lead field.

Version Comments can be added using the text box in the panel with the Submit button. Version Comments are not displayed in the page and are only used in Cascade Server when viewing the version history of a file.

Cascade Server saves a draft of the content you are working on in the background in real time. There is no need to worry about losing changes if your browser crashes. At any time, you can also return to the original contents of the file by clicking the hyperlink in the blue information bar.
 

Text/Formatting

Some of the editor fields are plain text fields and some are WYSIWYG fields. You can enter text directly into the editor fields or you may copy and paste the text from another application (even Microsoft Word).

WYSIWYG Editor

 

The WYSIWYG editor fields allow formatting of text, including options like bold, italics, application of heading levels, and application of alternating row styles for tables.

Note, some formatting elements may appear in the editor as expected, but will not display on the web page as expected. Certain elements are overridden by the global template style set for the website, in order to maintain a consistent look and feel throughout the USD website. 

WYSIWYG Editor Reference – http://www.hannonhill.com/kb/WYSIWYG/

Some elements listed in the WYSIWYG editor reference may not appear in the toolbar you see when editing. The WYSIWYG editor reference includes elements from previous versions of Cascade Server.

Heading Usage

Headings are used to structure content on a web page, like levels in an outline. Headings should be used for hierarchy and not for formatting style. To apply a heading style, select the text you need to apply the heading level to and use the Format menu and select the heading level. Please always use headings in sequential order. For example, you should not skip from your main page title (which is an h1) to a heading 3.
 

Lists

Bulleted or numbered lists can be created using the WYSIWYG editor. To start a list, click on the Insert/Remove Bulleted List or Insert/Remove Numbered List icon.
 

 

You can create nested lists with the Tab key within a list. To end a nested list use Shift + Tab until there is no longer a bullet or number before the cursor. To end a list that does not contain nesting, hit Enter twice to escape the list. 

Cascade Server automatically hyperlinks URLs (website addresses) when they are entered into the editor. To hyperlink specific text, select the text and click the Insert/Edit Link button.

The Insert/Edit Link dialog box will display. The first link highlighted in the screenshot is used when you want to insert a new link. The second icon is used when you want to remove a link that already exists in the content.
 



  • Internal (link to any page within any site in Cascade Server) or External (link to a page or site not in Cascade Server). Typically, links to another page within the USD website will be Internal links. Whenever possible, use the Internal Link function to help prevent broken links if a page within the Cascade Server is moved to another location.
  • For Internal link, click Search to search for a file or click the Browse icon to move throughout the file system to select the page for the hyperlink.

     
    • When browsing the Cascade Server system, the starting point is the current location.



      You can switch to another site using the Site Selector Menu. Navigate to the file you want to hyperlink and click on it in the File Explorer to select it. Click Confirm to make the file selection and return to the Insert/Edit Link dialog.
  • For External link, enter the full URL (address) of the page you want to use for the hyperlink. Be sure to include http:// or https:// before the website address or the link will be broken. For accuracy a preferred approach is to first visit the link in a separate browser window and then copy and paste it into the link field.
  • You can set the hyperlink to open in a new window by choosing New Window from the Target menu. In most cases, you should leave the Target set to Same Window.

Leave the Title field blank and the selection on the Class menu and click Insert to create the hyperlink. The text will turn blue, indicating it is hyperlinked.

Anchors

Anchors can be used to link to specific locations within the body of the page and can be especially helpful when there is a great deal of content on one page. Use Anchors when you have a lot of content on a page and would like the visitors to be able to skip to certain sections of content without having to scroll down and search for it.

Adding an Anchor to a Page

To add an anchor to a page, first place your cursor at the location on the page where you would like to place the anchor and then click the Anchor icon.

The Insert/Edit Anchor dialog will appear.

Enter the Anchor Name in the text box and click Insert to add the anchor. Remember to use good naming conventions for anchors, too. No spaces or special characters should be used.

Linking to an Anchor

When the anchor is on the same page as the anchor link, add the anchor name to the Anchor field. Do not add the preceding # in the Anchor field. Cascade Server will add it in the publish process.

When the anchor is on a different page, choose Hyperlink Options and then add the name of the anchor to the Anchor field.

Documents

Documents must be loaded into Cascade Server prior to being added to a page. Documents must be less than 1MB in size in order to be loaded into Cascade Server. Follow the PDF optimization guide if your file is larger than 1MB. Files that cannot be optimized to less than 1MB may be placed on the Large File (Catcher) Server instead. Contact web@sandiego.edu if you need assistance with large files.

Use a Reference to create a link in the navigation menu to a document.

Loading Documents into Cascade Server

Click on New > Default > Document to upload a document into Cascade Server.

When the New File screen loads, you can drag and drop the file into the window or  click Choose File to select the file from your computer.

  • System Name – File name. The system will automatically use the name of the file from your computer. You may update the file name if needed. Remember, do not use any spaces, special characters, or uppercase letters. if you update the system name be sure to include the correct file extension (filename.pdf, anotherfile.doc, etc.).
  • Parent Folder – Automatically set by your department's web template and should not be modified.
  • File Upload – Click Choose File to select the document from your computer. Files must be smaller than 1MB.
  • Title/Display in Navigation/Navigation Title – Use these fields if you plan on including your document in your website menu. This text is what will be used as the actual text in the menu as opposed to the system file name. It allows you to provide more meaningful text since the file name may not always provide the correct context for your website users.

Images

Cascade Server makes working with images for your website easier with an internal image editor. Images must be loaded into Cascade Server prior to being added to a page.

Loading Images into Cascade Server

Click on New > Default > Image to upload an image into Cascade Server.
 

 

When the New File screen loads, you will give the file a name and select the file from your computer to upload into Cascade Server.
 

  • System Name – File name. You may update the file name if needed. Remember, do not use any spaces, special characters, or uppercase letters. If you update the system name be sure to include the correct file extension (filename.pdf, anotherfile.doc, etc.).
  • Parent Folder – Defined at the system level and should not be modified.
  • File Upload – Click Choose File to select the image from your computer. Files must be smaller than 1MB.

After the selected image finishes uploading, the image will be displayed in the New File window. Basic edits such as rotation, cropping, and resizing can be made with the Cascade Server Image Editor.

If no edits are needed, click Submit to complete the upload.

Using the Cascade Server Image Editor

Use the menu items listed in the Edit Image pane to manipulate the image as desired. Changes will appear in real-time as they are made.
 



Image Editor Reference – http://www.hannonhill.com/kb/Image-Editor/ 

Adding Images to a Page

Always be sure to add your image to Cascade Server (see previous section) before adding it to a web page. To add an image to your web page, place the cursor where you want the image to appear and click the Insert/Edit Image button on the WYSIWYG editor menu.
 

  • The Insert/Edit Image dialog will display. Make sure to leave the selection on Internal.

     
     
  • Choose the image from the Cascade Server file system in the Image field. You can choose by file name by typing in the search box or click the Browse icon to browse through the system to locate the image.



Just like with hyperlinking to internal files, you can switch between sites in the Cascade Server to locate the image, if necessary. A preview of the selected image will be displayed. Click Confirm to complete the selection.


 

  • Enter a short description of the image (only a few words) in the Alternate Text field. The Alternate Text is required for accessibility and is displayed in case the image cannot be displayed on the page. This text is required in order to add the image to the page.  Accessibility refers to making sure individuals with disabilities, such as vision impairment, can access all elements on a web page.
  • The Width/Height information will automatically populate once an image has been selected. Do not alter these values otherwise your image may not render properly.
  • Click Insert to place the image on the page.

Tables

Make sure you have Show/Hide Guidelines/Invisible Elements selected so the table cell guidelines will display in the editor. These cell guidelines will not show on the submitted page.
 


Insert a table onto your page by clicking the Insert/Edit Table icon on the WYSIWYG editor.



The Insert/Edit Table dialog will display.



Select the number of columns and rows for the table and leave the defaults for all other items. You can add or remove columns and rows if needed later.

Switch to the Advanced tab and enter a Summary (a short description of the contents of the table) and click Insert.
 


The gridlines for the table will show in the WYSIWYG editor and the cursor will appear in the top left cell. Do not drag the corners of the gridlines to adjust the table/cell size. The table and its cells will automatically expand as content is entered.



Note: The Tab Key cannot be used to move between table cells. Arrow Keys or the mouse cursor must be used to move between table cells.

Identifying a Header Row

The first row of a table typically contains header labels for the data contained in the table. You will want to take an additional step to identify the top row in the table as a Header Row to meet accessibility requirements.

To convert a row into a header row, place the cursor into one of the cells in the top row and right-click. Choose Row > Table Row Properties from the context menu.



The Table Row Properties dialog will display.



Select Header from the Row Type menu, and click Update.

The header row will display the same as the other rows in the WYSIWYG editor. Styles are applied to the header row when the page is published.

Identifying a Header Cell

After you have identified the header row for the table, you will also need to identify which cells are the header cells for the table.

Right-click in the cell you would like to identify as a table header cell and choose Cell > Table Cell Properties from the context menu.

The Table Cell Properties dialog will display.

Select Header from the Cell Type menu and click Update.

Repeat the action for each cell in the table you would like to identify as a header cell.

Adding or Removing a Row or Column

You can add and remove rows and columns as needed to populate your tables with data. Use the right-click context menu to access the functions to add or remove rows and columns.

  • Deleting a row – Right-click in a cell anywhere in the row being deleted to access the context menu. Choose Row > Delete Row to delete the row.
  • Deleting a column – Right-click in a cell anywhere in the column being deleted to access the context menu. Choose Column > Delete Column to delete the column.

When inserting rows and columns, new items can be inserted to the left or right of the cursor position. Consider the placement of your initial right-click. 

  • Inserting a row – Right-click and choose Row > Insert Row (Before/After).
  • Inserting a column – Right-click and choose Column > Insert Column (Before/After).

 

 

Embedding Media

Media, such as YouTube videos, can be embedded into pages using the WYSIWYG editor. Cascade Server makes it easy to embed YouTube videos. The only information you need for a YouTube video is the URL (web address) of the video; Cascade Server will do the rest.

Before you begin, make sure you have the URL for the YouTube video or embed code for other media you want to place on the page.

Click on the Insert/Edit Embedded Media button on the WYSIWG editor.



The Insert/Edit Embedded Media dialog will display.



  • YouTube Video
    • Enter the URL for the Video in the File/URL field and click anywhere outside of the field.
    • The Dimensions fields will automatically populate and a preview of the video will display in the Preview pane.
    • If you need to alter the size of the embedded video, make sure Constrain Proportions remains checked and change the value in one of the Dimensions fields. The other dimension will update according to the new value.
    • Click Insert to add the video to the page.
    • Other Embedded Media
      • Click on the Embed Code tab, select any text in the Embed Code field, and paste the embed code into the text box and click Insert. 

Working with Modules

Modules are preformatted areas that can be added to a page to display content. If the page contains modules, a few additional fields below the main content WYSIWYG editor can be expanded to manage module content. Not all module types must be used on a page. Any combination of modules may be used on a page. For module types you do not want to display on the page, simply leave all module fields blank.

Available Modules

  • Site Nav Modules – These modules appear in the left navigation panel of a web page. Max Number Allowed: 2.
  • Quote Module – Allows preformatted placement of a Quote/Author on the page. Max Number Allowed: 1.
  • Body Copy Modules – These modules appear in the right side of the body area of the page. Max Number Allowed: 3.

Module Editor Fields

Site Nav Modules and Body Copy Modules

  • Title – The title/heading of the module.
  • Image – Not required. Select an image (191 x 105) to include in the content of the module.
  • Alt Attribute – Image description. This should be included if an image is attached to the module. It is required when adding an image in order to meet accessibility requirements.
  • Text – Text to display in the body of the module. This field is a WYSIWYG editor. The only tags allowed in modules are p (regular text), h3, ol (numbered list), and ul (unordered list).

Quote Module

The quote module contains plain text fields for the Quote and Author. These items will format automatically on the page when the information is submitted.

Finishing Edits

After edits are completed on the page, click Submit to save the version of the page to the system.

Spell Check

If there are spelling errors in any of the fields, a Spell Check page will load. The Spell Check contains options for how to handle spelling errors on a page.



The Spell Check displays each error with options for handling the error.

  • Modify – Text entry box to directly modify the word.
  • Suggestions – Drop-down list of suggested alternative to the misspelled word.
  • Add – Adds the word to the dictionary. Adding a word to the dictionary only applies to the user currently logged in.
  • Ignore – Ignore the spelling error and make no change. (The Spell Check will invoke again for the word).

Once all selections have been made, click Submit to continue saving the page.

Accessibility Check

If there are any accessibility issues with the content on a page, an Accessibility Check page will load. The Accessibility Check contains options for how to handle accessibility issues on a page.

 

The Accessibility Check page will appear rarely and generally be related to tables without a summary being included in the content of the page. Click Back to go back to the page and resolve the issue. Once there are no accessibility issues on the page, the Accessibility Check screen will not appear when saving the page.

If there are no Spelling or Accessibility errors on the page, clicking Submit will initiate the Workflow process.

Submitting Edits in Workflow

Once content edits have been made, submitting the changes initiates the Workflow process.

 

  • Workflow Name: Automatically generated by the system, listing the Workflow Type with the Page Title appended. This can be changed if desired.
  • Comments: Enter comments to notify the Content Approver of changes which were made – this will speed up the approval process.
  • Due Date: Optional and for general information only.  Usually the Due Date will default to one week.

After the workflow details are submitted, a confirmation screen will display.

 
 

Cascade Server generates an email to notify users in the Approver group there is a task waiting for review. The notification email contains a direct link to the workflow task.  Note: Both Content Approvers and Technical Reviewers have the option to return pages for modifications if there are issues to be addressed.

Active workflows will appear in the Dashboard, even if the workflow is in a step requiring attention from another user.  You can check the status of a Workflow task by clicking on it from the Dashboard.

After the Content Review has been completed and submitted, the Workflow task continues to Technical Review. A member of the University Web Services team performs the Technical Review.  Once the Technical Review is completed and submitted, the page is published.

University Web Services will complete technical Review within 1 business day (24 hours) of receipt. If the workflow task contains an urgent matter, please email web@sandiego.edu. Use “Cascade Server Urgent Workflow Task Request” as the subject line and include the specific name of the workflow task in the body of the email. Urgent workflow tasks will be reviewed within 4 business hours of receipt.

Review the Workflow Diagram.

View the Status of an Active Workflow

  • Check the Site Selector Menu to make sure you're in the correct site.
  • Click on Workflows from the dashboard
     
  • Only active workflows will be listed under the heading Personal Workflows.
  • Click the link for the workflow you'd like to check the status of and the Workflow Details screen loads.
     
    A green checkmark will appear next to the Active Step. The text identifying the active step name will also be bold.
  • Click History to see a history of the workflow, including any comments.

Modifying Site Navigation

All navigation elements (both top-level and secondary) are managed from within Cascade Server. Top-level navigation changes no longer have to be submitted to web@sandiego.edu. Note: navigation updates require the entire site to be published.

Top-Level Navigation


Secondary (Drop-Down Menu) Navigation

Reordering Navigation Items

  • From the File Explorer, select the folder where the menu items need to be reordered by clicking on the folder name (as opposed to the checkbox). The contents of the folder will be displayed in the main panel.

     
     
  • Click the Order column heading to sort the list by order.

     
     
  • While in the Order column, move the cursor to the item you need to move, click and drag the item to the new location.

     
     
  • Note: The hand icon –  – will not allow reordering.

Adding or Removing Items from Secondary Navigation

The option to control menu item placement is located in the Content Editor. Edit the page and update the option for Display in Navigation.

The system uses the page title as the text displayed for the item in the navigation menu. In some instances, a longer page title is needed than can be accommodated by the space in the navigation menu. In this case, you can use the optional Navigation Title field to specify different text to be displayed in the navigation menu. 

Creating and Using References

There are some circumstances where you may need to add an item located in another folder to the navigation. Adding items from other folders to the navigation requires a Reference.

In Cascade Server, a Reference is a special type of file that points to an existing file in the system. Using references makes content appear to be in two different locations within a site, without the need to duplicate content.

Note: When using a Reference, the original item must have Display in Navigation set to Yes in order to appear in the menu.

  • Select the original file from the Navigation Pane in Cascade Server.
  • Check to see if Display in Navigation is set to Yes.
    • Click on View > Properties to view the information for Display in Navigation.
    • If Display in Navigation is set to No, Edit the page and update the selection to Yes. Changing the Display in Navigation field to Yes will set the page to display in the navigation at the actual location as well. For landing pages, create an External Link.
    • If Display in Navigation is already set to Yes, no edits to the original page are needed to continue.
    • Click More and choose Reference.

       
       
  • If the original file is named index, update the System Name. Otherwise, you can leave the System Name as-is. Select the Parent Folder to select where to place the reference.

     
     
  • References can be quickly identified from the File Explorer. References are denoted from other file types with a bowtie icon.


     

(warning) Remember, the entire site will need to be published following changes to the navigation. 

Publishing

Only Content Approvers will be able to publish to the website from Cascade Server.  Content Contributors should contact their assigned Content Approver for publishing needs. If you maintain a site for which there is no Content Approver, contact web@sandiego.edu to request that your site be published after a navigation change or other action that requires a complete re-publish.

Site Publishing

Click on Base Folder in the File Explorer and then click the Publish tab.

 

The Publish Dialog screen will be displayed.



Leave all the defaults selected and click Submit.

The screen will refresh and a notification will display at the top of the window.

 

File Publishing

Files may also be published individually, if needed. The process to publish an individual file is the same as publishing the entire site. Instead, select the file to be published from the File Explorer and follow the prompts as directed above to complete the action.

  • No labels